• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

No content display after I upgrade jforum to 2.1.8

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I upgraded jforum from 2.1.4 to 2.1.8
After I ran all the required sql file and use admin login to set up permissions again.
When I finished it and restart MySQL and tomcat,
The conten of bbs still didn't display.
Could you give me some suggestion?

Thanks
[originally posted on jforum.net by xiaoyaoss]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have a look at the tomcat log files and check if there was errors reported.

Possibily there was some fatal exception that gives you a clue on what happens behind the scenes
[originally posted on jforum.net by Sid]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Check if the group the users are in have the proper access rights.

Rafael
[originally posted on jforum.net by Rafael Steil]
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!