• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

highligther_js.htm...

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all.

I've deployed your incredible jforum on jboss 4.0.5 and works fine.

I've only one error message on stdout:



I've found only one japanese site on internet that, I think , speak about it!

Someone know what is the problem ?

Really not found the file ?

I have found this file nowhere!

I have the version 2.1.8.


Thank's
sinx
[originally posted on jforum.net by sinx]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hm, it is complaining that the file "highligther_js.htm" does not exist at templates/default.. Have you checked this?

Rafael
[originally posted on jforum.net by Rafael Steil]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello sinx,

In fact - highligther_js.htm cannot be found.

But highlighter_js.htm can!
So it's just a misspelling of the file name.

To get rid of the error message you have to correct the file templates/default/topic_review.html in line 69.

Regards, Hagen.
[originally posted on jforum.net by hagen]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!