Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Moderation turned off for all forums but still moderating

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have the "Moderate this Forum" option turned off for all of our forums, however, when I delete any messages in any of the forums as an Admin I'm being asked to enter a reason for the deletion. This information is then being captured in the Moderation Log, but since I have moderation turned off, I assume that I shouldn't be prompted to justify the deletion. Is this a possible bug or is there another setting I need to turn off that I missed?

Thanks!
[originally posted on jforum.net by clc1023]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Have you checked that
- "Moderate this Category" option is turned off?
- "moderation.logging.enabled" in SystemGlobals.properties is false?

I've had such a behaviour last week. It's gone after some tries and JBoss reboots.
If you find out the reason, please let me know (post it here).

By now our settings are:
"Administration" group "is a moderator" is true.
"moderation.logging.enabled" is true in SystemGlobals.properties.

[originally posted on jforum.net by RudolfT]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
RudolfT wrote:Have you checked that
- "Moderate this Category" option is turned off?
- "moderation.logging.enabled" in SystemGlobals.properties is false?


I double-checked the settings and the "Moderate This Category" was set to "No" for all the forums. In the SystemGlobals.properties file, the "moderation.logging.enabled" was set to "true" so I changed it to "false, but that didn't make a difference. Any other ideas?
[originally posted on jforum.net by clc1023]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It should take effect, as it is the option key to control that. A restart in the server may solve.

Rafael
[originally posted on jforum.net by Rafael Steil]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic