• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Paul Clapham
  • Jeanne Boyarsky
  • Liutauras Vilda
Sheriffs:
  • Rob Spoor
  • Bear Bibeault
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Piet Souris
Bartenders:
  • Frits Walraven
  • Himai Minh

RSS on main page

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
The rss address in the main page returns a 404 not found. The address is /forum/rss/forums.page . All other rss's work properly.

I'm using 2.1.8 on tomcat 5.5.

Anyone had the same issue?

Thanks
[originally posted on jforum.net by brunoduarte]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi I have exactly the same problem.

Did you or any find solutions for this problem?
[originally posted on jforum.net by ms]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Umm... there isn't an RSS link on the default main page... so where are you getting this link from? It's not a valid jForum link so the 404 is correct.

A quick look at the RSSAction codes shows that there are only 3 types of RSS feeds: RecentTopics, Forum Topics, and Topic Posts. There is no code for a "main page" RSS feed.
[originally posted on jforum.net by monroe]
 
reply
    Bookmark Topic Watch Topic
  • New Topic