• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Jeanne Boyarsky
  • Tim Cooke
Sheriffs:
  • Knute Snortum
  • Junilu Lacar
  • Devaka Cooray
Saloon Keepers:
  • Ganesh Patekar
  • Tim Moores
  • Carey Brown
  • Stephan van Hulst
  • salvin francis
Bartenders:
  • Ron McLeod
  • Frits Walraven
  • Pete Letkeman

A Jforum access speed is low.  RSS feed

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have got a problem like this

when I connect to Jforum in my company , ( use for company internal only) , the speed is very low.
Sometimes , I had waited for 10sec ~ 30sec for one page load.

And , when I submit a topic, it took about 30sec to finish.

So , Can you tell me a problem which I had get it, and show me the solution how can I improve it ?

Thanks


[originally posted on jforum.net by tronghuyvn]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It is difficult to make any kind of recommendation with the information you provided. Can you provide some specifics on your infrastructure being used? Like, jForum version, server specs, network speed, what DB & app server (and versions) are you using, is the DB & app server on the same box or different servers, what OS ....

[originally posted on jforum.net by GatorBait3]
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!