Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Which Version of JBoss?

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I am trying to get JForum working with Firebird 2 database.

To do this I am setting up in Eclipse. All seems to be going ok but I seem to need to have JBoss cache jars.

Does any one know which jars I need and which versions for Java 1.4.03?

And where to get them?

Almost there but not quite...

Regards
[originally posted on jforum.net by Infomedia]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you using the source zip or grabbing it from the repository?

If it's the source zip, they should be in the WEB-INF/lib directory.

If it's the repository, I don't believe that includes the jar dependencies. You'll need to import them from the the source zip or DL them directly from the various sites.

FWIW... why Java V 1.4?... the End of Life (no more support/updates) for this is 3 days away (Oct 30th, 2008).

[originally posted on jforum.net by monroe]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
OK, thanks for that, I got them from the src zip.

All set up in Eclipse now...


[originally posted on jforum.net by Infomedia]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic