Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Mail and notification

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello forum friends!

I configured email and received test mail.
That was good.
But I cannot get notification of reply postings in spite I set "watch the topic" and checked "Notify for reply".

Here is the config copy. Do I miss something here?

Thank you so much for your help!!!
-------------------------------------------------
SMTP Server requires authorization? False
Requires SSL? False
SMTP username ( only if using authorization ) - empty
SMTP password ( only if using authorization ) - empty
Send a test email E-mail:
Topic answer message file - mail/mailNewReply.txt
Topic answer message subject - [My Forum] Message posted: {0}
Private Message answer message file - mail/newPrivateMessage.txt
Private Message answer subject - [My Forum] Private Message
User Activation message file - mail/activateAccount.txt
User Activation message subject [My Forum] Activate forum account
Recover password message file - mail/lostPassword.txt
Recover password message subject - [My Forum] Password recovery
Message format Text HTML - Text
Send an email to notify users when a topic reply is post - True
Requires user to authenticate email - False
[originally posted on jforum.net by jeff.zhuk]
 
I guess I've been abducted by space aliens. So unprofessional. They tried to probe me with this tiny ad:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic