Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Message Approving - Not working in Integration Environment

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

Jforum rockssssssss.................. Kudos to the dev team and support team who are helping in the forum especially MONROE the great.


I am almost done with Jforum implementation. In my local everything is working. I took the same war and deployed it in Integration server which has its own database and tomcat where everything is working except message approving by admin is failing. Its the same war and code base.

i am getting the following exception

An error has occurred.

For detailed error information, please see the HTML source code, and contact the forum Administrator.

Expression forum is undefined on line 7, column 47 in default/admin/moderation_list_posts.htm.



When i see the source its as below

<br /> <br /> <br /> <br /> Regards <br /> GregJhonson <br /> [originally posted on jforum.net by gregjhonson]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
By the way the integration has Linux where as my local is Windows vista.

I strongly belive this is because of the Linux.

Can some one help me out how can i fix this issue
[originally posted on jforum.net by gregjhonson]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey
got it. Its just a silly issue with permissions. Administrator or moderator should have permissions to access those particular categories/forums to approve the message if not Jforum behaves abnormally

I think we need to fix it in future release.
[originally posted on jforum.net by gregjhonson]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic