• Post Reply Bookmark Topic Watch Topic
  • New Topic

Upgrading Lucene Version

 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm wondering if any one has tried upgrading the version of Lucene in Jforum. I'm currently running Jforum 2.1.8 with Lucene 2.2.0. I'm looking to upgrade to version 2.3.1 or possible 2.4.1. If you have been through this exercise did you have any problems.

The reason for the upgrade is because I'm getting the error described in this post.http://www.coderanch.com/t/578426 It looks like version 2.3.1 and above may have fixed the issue.

Thanks
Ben
[originally posted on jforum.net by bmcguire]
 
my overalls have superpowers - they repel people who think fashion is important. Tiny ad:
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!