• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Rob Spoor
  • Tim Cooke
  • Junilu Lacar
Sheriffs:
  • Henry Wong
  • Liutauras Vilda
  • Jeanne Boyarsky
Saloon Keepers:
  • Jesse Silverman
  • Tim Holloway
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Mikalai Zaikin
  • Piet Souris

SSO Implementation with jforum 2.1.8

 
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I am newbie and not properly a java guy. I want to enable SSO with my simple webapplication developed through JSP and Servlet in Tomcat Server with Mysql database. My application is running in the same local host and jforum is also in the same.I have working through it for last 10 days,,, now it really becoming hard to find anything.My pre\oject delivery is after 2days from tdays post.Please help me how to configure systemglobal.properties and web.xml without implement anyclass.My jforum is running properly otherwise. And its too good.As there is stated in the documentation in remoteuserSSO that we just need to configure systemglobal.properties and web.xml .I found it the easiest way to make it woprkable.There is one login modul;e in the webapplication which am taking in Session.I can change my code if u want.But please guide me properly and give me the step wise help. PLease PLease PLease PLease PLease.. I need your help badly.
[originally posted on jforum.net by abhirup]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
will all that has been stated here(http://www.jforum.net/doc/SSORemote) is enuf to make SSO working. I have my own webapps and Jforum running seperatly in same tomcat server


[originally posted on jforum.net by abhirup]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
am using jforum 2.1.8
[originally posted on jforum.net by abhirup]
 
Migrated From Jforum.net
Ranch Hand
Posts: 17424
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Please some one help me.. Please.. Its urgent.
[originally posted on jforum.net by abhirup]
 
You showed up just in time for the waffles! And this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
reply
    Bookmark Topic Watch Topic
  • New Topic