• Post Reply Bookmark Topic Watch Topic
  • New Topic

RichFaces is not defined RF 3.3.3

 
veniero merlini
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi I found this problem using firebug in my SpringWF-Jsf-Richfaces project when I load my page.


My main jars are:

richfaces-ui 3.3.3
richfaces-api 3.3.3
richfaces-impl 3.3.3
spring-web-flow 2.3.0
spring 3.0.5
jsf-impl-1.2_12.jar
jsf-api-1.2_12.jar
jsf-facelets-1.1.12.jar



My web.xml is



##########################







my faces-config.xml is




Do you know how to solve this?

Thank you
 
Tim Holloway
Bartender
Posts: 18408
58
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Solve it? I couldn't even read it.

I wrapped Code tags around the files to make that a little easier to read, but the double- and triple-spacing still make it hard to follow.

You can use the "Code" button on our message editor to insert Code tags yourself.
 
veniero merlini
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Tim Holloway wrote:Solve it? I couldn't even read it.

I wrapped Code tags around the files to make that a little easier to read, but the double- and triple-spacing still make it hard to follow.

You can use the "Code" button on our message editor to insert Code tags yourself.


Sorry, I'm new and I didn't notice the "code" button.
I'll avoid these kind of mistakes in the future.

By the way I solved my problem,
thanks for the tip e for the attention.

Bye
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!