• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Adium upgrade to 1.5.1 problems

 
Maneesh Godbole
Saloon Keeper
Posts: 11096
13
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Whenever I try to upgrade to 1.5.1 it fails. I even tried downloading the freshest dmg, still the same. I tried across multiple days thinking their server might be overloaded or something, no luck.
Running Snow Leopard.

Anyone face similar problems?
 
Gregg Bolinger
Ranch Hand
Posts: 15304
6
Chrome IntelliJ IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I just updated this morning with no issues. But I'm on Lion.
 
Maneesh Godbole
Saloon Keeper
Posts: 11096
13
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I hope it's not because of Snow Leopard.
From the adium site
Adium 1.5.1 requires OS X 10.6.8 or newer.

 
Bear Bibeault
Author and ninkuma
Marshal
Pie
Posts: 65126
92
IntelliJ IDE Java jQuery Mac Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So, are you running 10.6.8 or newer?

And, "it fails" doesn't tell us very much.
 
Maneesh Godbole
Saloon Keeper
Posts: 11096
13
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Im on 10.6.8.
By "it fails" it just hangs at 1Kb of whatever the size is. My net connection is working correctly. I can access other sites.
I even tried installing from scratch. Same result. Stuck.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic