• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Clusters Menu not visible - Websphere 8

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

I am using Windowns-7 and installed Websphere ND 8 on my machine. I am logged in as admin into my machine and also to Websphere. But I am missing some menu items like Cluster, Node etc under "Servers". Could you please let me know if I am missing any settings.


Thank you.

 
Ranch Hand
Posts: 30
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Vikram,

Probably you have setup an Application Server Profile after binary installation. This results in a single server environment where admin console application is also run in your server process. In order to see clusters, nodes etc in the menus, you must run admin console in a deployment manager process.

In order to do so you must create a deployment manager profile using Profile Management Tool. For actually creating a federated environment you shall also create nodes and federate them, which will contain your application servers and clusters.

Regards.
 
reply
    Bookmark Topic Watch Topic
  • New Topic