• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

Tomcat not starting

 
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have developed a jsf simple hello world application , but problem is that the tomcat server is not starting and it is showing the error 404.
i have used tomcat 7.0 and jdk 1.6 . the library n all i have included properly.
please help me if have already wasted 5-6 hours on that. the same project is working on anothere system .

thanks in advance.
Premchand singh[/size]
 
Bartender
Posts: 1558
5
Eclipse IDE Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello premchand Singh,

Please TellTheDetails.

Are you facing error even before deploying the application, or after it? Also, what is the exact error?
 
premchand Singh
Ranch Hand
Posts: 47
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No at the starting only it is giving the below error...

HTTP Status 404 - /Lab2.2/faces/AddUser.jsp
--------------------------------------------------------------------------------
type Status report
message /Lab2.2/faces/AddUser.jsp
description The requested resource (/Lab2.2/faces/AddUser.jsp) is not available.
--------------------------------------------------------------------------------
Apache Tomcat/7.0.26
....
as the tomcat itself is not starting so the application is not going forward.....please suggest some way to find the solution....
 
Ranch Hand
Posts: 60
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
if your getting error 404 then there is a problem with your coding
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!