• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

tomcat manager login

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi guys,
After searching the web about how to deploy a war file on Tomcat. i came to the conclusion that i should change the /etc/tomcat6/tomcat-users.xml file and add sth like this :



but after after adding this two lines ang going to localhost:8080/manager/html and entering admin as user and pass it doesn't accept it.
what's wrong me.
thanks
 
Ranch Hand
Posts: 924
1
Netbeans IDE Fedora Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i know it may sound silly but did you tried restarting tomcat ??

also one common mistakes one can make is removing commented lines from tomcat-user.xml whih starts with either # sign for single line comments and <!-- --> end for multiline comments. even if you have added those lines but FORGOT to remove the comment markers it wont pick the new setting.

if everything above is fine please post what error you are getting

Regards
 
Mohsen Jamali
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

gurpeet singh wrote:i know it may sound silly but did you tried restarting tomcat ??

also one common mistakes one can make is removing commented lines from tomcat-user.xml whih starts with either # sign for single line comments and <!-- --> end for multiline comments. even if you have added those lines but FORGOT to remove the comment markers it wont pick the new setting.

if everything above is fine please post what error you are getting

Regards


forgot to uncomment usernames and roles!
thanks
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!