Win a copy of The Java Performance Companion this week in the Performance forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

IncompatibleClassChangeError when running JAXB on Unix AIX, HELP

 
Ismail Abrams
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hellow,

I get a java.lang.IncompatibleClassChangeError when i try to run my project on AIX machine.

  • The project generate XML files using JAXB API (2.0).
  • The development environment installed in Windows XP and use JDK1.5.0(the same JDK as AIX machine ones).
  • In the developement environment the project works good. but in the AIX machine it doesn't work (throws the exception).


  • Here is the stack trace when I try to run the project :

    Please help.
    Thanks.
     
    • Post Reply
    • Bookmark Topic Watch Topic
    • New Topic