Win a copy of Programmer's Guide to Java SE 8 Oracle Certified Associate (OCA) this week in the OCAJP forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

SCWCD and spec

 
A. Aka
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am preparing for this SCWCD 5, can someone please provide me the version and link for the specification for that exam

which version ? link ?

JSP spec
JSTL spec
servlet spec

I have some ideas but I want to be sure if I am right

did I forget any spec that I should be aware of ?

regards,

ps:I think this link is not updated :https://www.coderanch.com/how-to/java/ScwcdLinks#Scwcd5 as they said the SCWCD is based on J2EE 1.4 specs while it is now based on J2EE 1.5
 
gurpeet singh
Ranch Hand
Posts: 924
1
Fedora Java Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
why you want to go for scwcd 5 when ocewcd 6 is the latest version ? i recommend you go for the latest version which is based on java ee 6.
 
A. Aka
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, no one can tell me on which spec scwcd 5 is based on ?
 
gurpeet singh
Ranch Hand
Posts: 924
1
Fedora Java Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i read your other post as well and i must agree that there is a confusion. i checked the oracle page regarding ocwcd 5 exam and it says it is based on jee 5. but then the coderanch scwcd links says it is based on j2ee 1.4 with so much confidence that no matter what you hear, what you see believe us. my intuition is that that has to be corrected. if the exam is based on jee 5, which is the umbrella specification , for servlet and jsp spec, under jee 5 we have :

servlet 2. 5 specificiations
jsp 2.1 specifications.

meanwhile you can contact ranch office and ask for clarification. if i were you i would mail oracle certification department or go for latest certification which is almost same as ocwcd 5.
 
Marc Peabody
pie sneak
Sheriff
Posts: 4727
Mac Ruby VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The ScwcdLinks says:
(Yes, SCWCD 5 uses the J2EE 1.4 specs and API. It doesn't matter what else you may have seen/read/heard. Just trust us.)

I think I was the one who wrote it there. We had inside information. The exam did not change between versions 1.4 and 5, which isn't surprising because not much actually changed in the specs between those versions - so... you could study either version of the specs and you should be fine.
 
A. Aka
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
many thanks !
 
Consider Paul's rocket mass heater.
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic