• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

unable to start tomcat in eclipse.

 
Nikhil Sagar
Ranch Hand
Posts: 216
Java Linux Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
whenever i run a project om eclipse it throws.


but i can run any application outside eclipse.
tell me what to do ?
 
Campbell Ritchie
Sheriff
Pie
Posts: 50277
80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Don’t know. But this question is too difficult for “beginning”, so I shall move it. Not sure whether to IDEs forum or Tomcat; shall try IDEs forst.
 
Nikhil Sagar
Ranch Hand
Posts: 216
Java Linux Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I tried almost each and everything written all around the web without result.
So, i had to call IT team to re-install O.S. and now it's working fine.
I am marking this thread as solved.
 
Peter Johnson
author
Bartender
Posts: 5856
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Reinstalling the O.S. seems a little extreme to me. The "missing" class should be in the lib/server-api.jar file in Tomcat. You might have been able to solve this by reinstalling Tomcat or reinstalling Eclipse.
 
Nikhil Sagar
Ranch Hand
Posts: 216
Java Linux Tomcat Server
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Peter Johnson wrote:Reinstalling the O.S. seems a little extreme to me. The "missing" class should be in the lib/server-api.jar file in Tomcat. You might have been able to solve this by re-installing Tomcat or re-installing Eclipse.

Peter, i did that almost 50 times with no result that's why i had to re-install OS.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic