• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Devaka Cooray
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Knute Snortum
  • Bear Bibeault
Saloon Keepers:
  • Ron McLeod
  • Tim Moores
  • Stephan van Hulst
  • Piet Souris
  • Ganesh Patekar
Bartenders:
  • Frits Walraven
  • Carey Brown
  • Tim Holloway

weservice exception--- Fault occurred while processing.

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I got a problem when i invoke webservice in axis

Here is the Exception code:



Thanks in advance.
 
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Error occured during parsing of message at the server side.
Please check your SOAP Request and validate whether it confirms to your WSDL and implementation.

regards,
Vivek
http://towardssoa.wordpress.com
 
chooni chou
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Vivek Raut wrote:Error occured during parsing of message at the server side.
Please check your SOAP Request and validate whether it confirms to your WSDL and implementation.

regards,
Vivek
http://towardssoa.wordpress.com



Thanks for you help. I have solved the problem.

There is smth wrong with implementation at the server side.
 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello, I have the same error with my web service, can explain this as resoloviste.
Thank you.

chooni chou wrote:

Vivek Raut wrote:Error occured during parsing of message at the server side.
Please check your SOAP Request and validate whether it confirms to your WSDL and implementation.

regards,
Vivek
http://towardssoa.wordpress.com



Thanks for you help. I have solved the problem.

There is smth wrong with implementation at the server side.

  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!