Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

UnsupportedClassVersionError  RSS feed

 
asmita singh
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Previously I compiled my workspace with jre1.6. When I tried to run the code in WAS7, where Java(TM) SE Runtime Environment is 1.6, i got

The java class could not be loaded. java.lang.UnsupportedClassVersionError: com/main/Index (Unsupported major.minor version 50.0)



Later on I compiled using J2SE 1.5 and then ran in WAS7, where Java(TM) SE Runtime Environment is 1.6, i got

The java class could not be loaded. java.lang.UnsupportedClassVersionError: com/main/Index (Unsupported major.minor version 49.0)
, Still


What am I doing wrong?


PS:- I use iRAD 7.5
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!