• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

login to weblogic console

 
Dima Riabin
Greenhorn
Posts: 18
MyEclipse IDE Windows Windows XP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I used to be able to log in to weblogic console with the username and password setup for me, when I came to the company. Recently, those credentials of mine are not working anymore - I get " Authentication Denied ", and the person administering this has left the company last year, making it my responsibility to figure things out.

We use weblogic 10. I am pretty sure, that I was loging in before with my LDAP credentials, however there are few application we have, where that LDAP user of mine still works fine.

I can login with another person's LDAP credentials, however it is inconvenient.
Can anyone help, directing me where to look for the solutions? I never had to configure anything on weblogic befoe, besides deploying applications. Thanks
 
sudipto shekhar
Ranch Hand
Posts: 826
Chrome Eclipse IDE Oracle
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
So, if I understand your problem correctly, you are not able to login to weblogic console using your credentials.



We use weblogic 10. I am pretty sure, that I was loging in before with my LDAP credentials, however there are few application we have, where that LDAP user of mine still works fine.



What is the authenticator provider for the user weblogic? Is it the DefaultAuthenticator or something else?
 
Dima Riabin
Greenhorn
Posts: 18
MyEclipse IDE Windows Windows XP
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sudipto shekhar, thanks for your reply. we do use default authenticator

I did resolve the problem I had.
the issue, was that we switched to use different LDAP server, and on that server, I was included in all the groups EXCEPT the WLAdmin. That's I was still able to use other services requiring LDAP authentication and not WL console ...
So .. nothing technical ... just managerial issue. I don't have access to LDAP browser. I had someone from another team look it up for me, and restoring my user there.

So, more of a general question remains: How do I usually go about asking for access to these things? Is it application support who can provide me with these?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic