• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Tim Cooke
  • Campbell Ritchie
  • Ron McLeod
  • Junilu Lacar
  • Liutauras Vilda
Sheriffs:
  • Paul Clapham
  • Jeanne Boyarsky
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Piet Souris
  • Carey Brown
Bartenders:
  • Jesse Duncan
  • Frits Walraven
  • Mikalai Zaikin

JTattoo seems to ignore my row height settig

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I have, in NetBeans, set the tableRowHeight to 30. If I use the Metal look and feel it works great. but when I switch to the JTattoo Hifi look and feel it is ignored as all tables seem to have about a 25 for their height set. Can anyone tell me why and how to fix it?
 
Ranch Hand
Posts: 4632
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
I don't use Netbeans or JTattoo, but just a thought - have you tried setting the row height to (say) 35?
if it's still ignored, perhaps contacting JTattoo via their website might be worth a try.
 
Ted Reyn
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Thanks for the reply, but yes I have tried setting it to various other sizes, as low as 5 and as high as 90 - all with no change in the actual displayed height when using the JTatto Look and Feels.
 
reply
    Bookmark Topic Watch Topic
  • New Topic