Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

webservice deployment issue with tomcat 5.5 , axis2 1.4 , jdk 1.4

 
yogessh chavaan
Greenhorn
Posts: 13
Eclipse IDE Java Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello All,

I want to deploy a webservice with following conf:

1)axis2 1.4
2)tomcat 5.5
3)jdk 1.4

i am using maven for building and geneartes java server side classes using a wsdl provided.

I generate a war file...

But i am getting error like :

<error><description>Unable to generate WSDL 1.1 for this service</description><reason>If you wish Axis2 to automatically generate the WSDL 1.1, then please +set useOriginalwsdl as false in your services.xml</reason></error>



.
but ,I want my original wsdl and not genearted by axis

..also even if i make the useOriginalwsdl as false...i dont see wsdl ...

(When i use axis2 1.5.5 i can see the same error .but after setting useOriginalwsdl as false here i can see the axis genearted wsdl..but this is not what i want ...)


Please somebody guide..if i am using right combination of axis, tomcat, jdk ....and if yes what the issue might be because of which m not able to see wsdl....





Thanks a lot in advance
Yogesh Chavan
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic