• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

jdeveloper 10.1.2

 
Enache Adriana
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello!

Is it possible to use jdeveloper 10.1.2 with jdk1.5.0.
 
Maneesh Godbole
Saloon Keeper
Posts: 11070
13
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the Ranch

Usually tools like JDeveloper have a "minimum system requirement" page. Does JDeveloper have one? What does it say about the jdk compatibility? Sorry cannot offer any more assistance since I do not use JDeveloper.
I will move this topic over to the IDE forum where someone else might be able to help.
 
Terence Xa
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No, 10.1.2 is the last version of JDev that supports a maximum of JDK 1.4. If you need to use JDK1.5/5, get JDeveloper 10.1.3 and upwards, they are supported.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic