• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

server set up question

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi there,

I'm new to GWT, and I'm hoping that someone can help me on this.

I can compile a project and run it in production mode. What I can't seem to do in any fashion is to copy and paste the url created with the project even though the glassfish server is running. I do have the chrome GWT plugin, and the localhost is allowed. I just get a 404 error.

Any ideas?

As an aside, it sure seems like GWT is a great idea--fast image loads, and ajax with bookmarks. So I'm really excited about the possibilities.

 
John D Held
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,

It's working now - had to reset java to 1.6 from 1.7 with the example I was using.

 
reply
    Bookmark Topic Watch Topic
  • New Topic