Last week, we had the author of TDD for a Shopping Website LiveProject. Friday at 11am Ranch time, Steven Solomon will be hosting a live TDD session just for us. See for the agenda and registration link
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Jeanne Boyarsky
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • paul wheaton
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Stephan van Hulst
  • Carey Brown
  • Frits Walraven
Bartenders:
  • Piet Souris
  • Himai Minh

weblogic

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Im using weblogic 8.1 and JDK 1.4,Im using xmlbeans in my application , when i deploy my application in weblogic i got NO class FOund error,the class missing was QName.class , xbean.jar in xmlbeans has QName.class but when depoying in webogic it was seeing theQname.class from weblogic.jar rather than xbeans.jar weblogic.jar has older version of Qname.class Both have the same package name.
Im not allowed to change anything in weblogic part.
i have tried putting my application jars before weblogic related jars in build.xml but no use it was again using weblogic.jar QName
Also tried prefer wen-inf-class in application.xml no use.
how can i make my application to see my xbean.jar for Qname.class when deploying
 
He got surgery to replace his foot with a pig. He said it was because of this tiny ad:
Free, earth friendly heat - from the CodeRanch trailboss
https://www.kickstarter.com/projects/paulwheaton/free-heat
reply
    Bookmark Topic Watch Topic
  • New Topic