• Post Reply Bookmark Topic Watch Topic
  • New Topic

Jar compatiability  RSS feed

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
[size=9
] [/size]

Hi ,

I have a jar file which is build on 1.4 but currently i am running on 1.6 java version. I want to edit then compile on 1.4 and then finally jar it.... can you please help???
 
lowercase baba
Bartender
Posts: 12565
49
Chrome Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I believe the compiler has a flag that lets you compile it under a specific version..I think you want the -source or -target flag (possibly both).

 
Marshal
Posts: 56610
172
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the Ranch

Fred is right; try here.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!