Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

it doesn't show the picture in applet by openning new frame

 
pavlos iliadis
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi guys.i'm trying to make an applet aplication.
I'm pushing a button and it's openning a new frame and shows me a picture.
When i run it with the eclipse it's working normaly.
When i run it through html at my pc it doesn't show the picture.
When i upload it at my site and try to check out how it works,
it doesn't even open the new frame.
But if i delete the variable of image type that i use at sapleframe.txt file,
then the new frame opens normaly. What is the problem and it's happening that??

I hope someone knows about all that and can give me a solution.
Thank you.

It's here my code:
 
Maneesh Godbole
Saloon Keeper
Posts: 11193
15
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the Ranch.
In future, while posting code, please UseCodeTags I have added them this time for you. As you can see, the tags make the code much more easier to read and understand.

Can you copy paste the stack trace on your console when you run it in your browser?
 
Darryl Burke
Bartender
Posts: 5148
11
Java Netbeans IDE Opera
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
pavlos iliadis, please BeForthrightWhenCrossPostingToOtherSites
http://www.java-forums.org/java-applets/79726-help-doesnt-show-picture-applet-openning-new-frame.html
 
pavlos iliadis
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
ok my problem is solved. Thank you very much for your interest and for your help!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic