Help coderanch get a
new server
by contributing to the fundraiser
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Need help with IBM Installation Manager

 
Ranch Hand
Posts: 46
Java
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hello All,

Hope you had a nice weekend.

I try to install WAS 6.0 in my RAD 7.5. I used the IBM installation Manager to install WAS 6.0 and it gave me error message saying that

"CRIMA1071E: The installation package 'IBM® WebSphere® Application Server Version 6.0 Test Environment' requires components supplied by other packages.
The required components might be supplied by the specified features of the following installation packages:
Package: Rational Application Developer 7.5.0 -- Features: Tools for WebSphere® Application Server, version 6.0

To fix the problem, take one of the following steps:
-- Cancel this installation and install a package with the required features.
-- Cancel this installation and modify the package to add the required features.
The following additional components are required in installation location 'IBM Software Delivery Platform':
In installation context "com.ibm.sdp.eclipse.ide":
Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require" is not in the current feature selection
In installation context "com.ibm.sdp.eclipse.ide":
Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require" is not in the current feature selection"



I don't know where i can get those components as listed in the messages:

"CRIMA1071E: The installation package 'IBM® WebSphere® Application Server Version 6.0 Test Environment' requires components supplied by other packages.
The required components might be supplied by the specified features of the following installation packages:
Package: Rational Application Developer 7.5.0 -- Features: Tools for WebSphere® Application Server, version 6.0

To fix the problem, take one of the following steps:
-
Component "com.ibm.rational.was.v60.option" required by component "com.ibm.rational.was.v60.tools.require"



Please let me know if you happen to know how to resolve this.



Thanks so much in advance,

Mark
 
Bartender
Posts: 3922
43
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hello,

Below are my guesses, but maybe they help you.

Step 1: You install RAD core product.
Step 2: You install WAS 6.0 Test Environment, and it fails because you did not install some component at step 1 -- WAS 6.0 tools.

So, I suggest you to return to Step 1, select RAD in the list of installed products in IBM Installation Manager, click Update and check the WAS 6.0-related support tools were installed with RAD. After that return to Step 2.

HTH,
MZ
 
Opportunity is missed by most people because it is dressed in overalls and looks like work - Edison. Tiny ad:
We need your help - Coderanch server fundraiser
https://coderanch.com/t/782867/Coderanch-server-fundraiser
reply
    Bookmark Topic Watch Topic
  • New Topic