• Post Reply Bookmark Topic Watch Topic
  • New Topic

Websphere start up error VendorApp is configured for application profiling, but the App Prof disable  RSS feed

 
sai rama krishna
Ranch Hand
Posts: 536
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Even after creating new server profile and added my EAR project and started the server while publishing publishing is failing with error below.

VendorApp is configured for application profiling, but the Application Profiling service is disabled.
 
Steve Luke
Bartender
Posts: 4181
22
IntelliJ IDE Java Python
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Workaround: start the profiling service

Possible Fixes, depending on Websphere version:
If you don't want to do profiling and are on a relatively new version of WebSphere, disable application profiling.

If you don't have application profiling enabled and you still get this error message, you probably are on an old version of WebSphere, then you might be running into a bug related to certain configurations. Update WebSphere or use the workaround (start the profiling service).
 
sai rama krishna
Ranch Hand
Posts: 536
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you. Where I have to start or disable profiling services. Please advise
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!