• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Autocomplete not working in eclipse on 64 bit windows 7 machine

 
Ranch Hand
Posts: 44
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can some one help me out here. This may be very small thing for the most, but its eating my head since morning. Attached is the screen shot. Whenever i type something in eclipse it adds that to search bar instead of in editor and auto complete(i.e CTRL+SPACE) options are not working. When i click on search bar, it takes me to http://www.microsoft.com/china/pinyin/plugin.aspx. What settings needs to be changed??
It is happening on 64 bit windows 7 machine. May be some Microsoft plugin.
headache.jpg
[Thumbnail for headache.jpg]
eclipse error file
 
Bartender
Posts: 11445
19
Android Google Web Toolkit Mac Eclipse IDE Ubuntu Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Did you try identifying the installed plugin and removing it? Also check out the key bindings, That should give you an idea on what is being triggered for CTRL+SPACE
IDE questions are best suited on the IDE forums. Moving..
 
Surinder Mehra
Ranch Hand
Posts: 44
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Guys,
I have found the problem and below is the solution: We just need to remove un required keyboards from system. !
Control Panal-->Region and Languages-->KeyBoards and Languages tab-->Click Change keyboards:
Remove all un required keyboards from Installed services
 
Maneesh Godbole
Bartender
Posts: 11445
19
Android Google Web Toolkit Mac Eclipse IDE Ubuntu Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks for sharing your solution. You just earned a cow for that
 
Surinder Mehra
Ranch Hand
Posts: 44
1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Just a small related problem related to Windows 7 machine, I faced it and hence might be helpful to someone:
Drag and Drop Not Working in Windows 7

Solution is:

In Windows Explorer, click a file with the left mouse button and keep the button held down. Then press the Escape key. Drag and drop is miraculously re-enabled. I dont have a reason why it gets enabled, but it sloved a problem for me.
 
Those are the largest trousers in the world! Especially when next to this ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic