• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

From SCDJWS J2EE 1.4 to OCE JWS V6

 
Jesus Angeles
Ranch Hand
Posts: 2068
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I had the SCDJWS J2EE 1.4 a few years ago.

Are my exposure on the topics in SCDJWS J2EE 1.4, going to help me in preparing for this OCEJWS V6 test?
 
phani bhushan reddy
Greenhorn
Posts: 27
Eclipse IDE Fedora Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I may sound a bit broad, to certain extent yes, we need to look at new API and JAX-RS ofcourse and but also should go through latest specs for real time implemetations.
 
Frits Walraven
Creator of Enthuware JWS+ V6
Saloon Keeper
Pie
Posts: 2533
113
Android Chrome Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Jesus Angeles,

Thanks for your question!
Jesus Angeles wrote:I had the SCDJWS J2EE 1.4 a few years ago.
Are my exposure on the topics in SCDJWS J2EE 1.4, going to help me in preparing for this OCEJWS V6 test?

Yes, that will definitely help you as most of the SOAP related topics haven't changed much. You won't find any questions about SOAP v1.2 for instance. The enterprise environment however has changed over the years so you should know more or less about Servlet 3.0, EJB 3.1, annotations, dependency injection to name a few.

There might be a difference in the way questions are asked as I remember there was a big difference between SCJP1.4 and SCJP5 and SCWCD1.4 and SCWCD5. The mock exams will help you with that.

Regards,
Frits
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic