Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Need help from DataBene SQL veterans

 
Jacky Luk
Ranch Hand
Posts: 634
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The line receiving the error is the last line of order_details
I have inspected it for 2 days long, still haven't spotted the error.
Any nice experts here, please take a look.
Thanks
Jack




 
Paul Clapham
Sheriff
Posts: 21416
33
Eclipse IDE Firefox Browser MySQL Database
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I dunno... the error message says that there's a problem with the attributes in the XML at line 118, and when I look at line 118 of what you posted there's pretty clearly an error in formatting the value of the "script" attribute.
 
Jacky Luk
Ranch Hand
Posts: 634
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Paul Clapham wrote:I dunno... the error message says that there's a problem with the attributes in the XML at line 118, and when I look at line 118 of what you posted there's pretty clearly an error in formatting the value of the "script" attribute.


Quite Hairy... I looked at it for 2 days already... Sigh
Thanks
Jack
 
Jacky Luk
Ranch Hand
Posts: 634
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Whoops, sorry Paul, I almost ignored you. But you woken me up.
Thanks. got it working now
Jack
 
Paul Clapham
Sheriff
Posts: 21416
33
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The error was a bit subtle, wasn't it? Anyway glad you've got it figured out now.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic