This week's book giveaway is in the JavaScript forum.
We're giving away four copies of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js and have Paul Jensen on-line!
See this thread for details.
Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

HTML Problem after cleaning JForum Project  RSS feed

 
Sunil Kal
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
I am able to install JForum successfully (used Eclipse for building the application) and was able to access forums for the first time without any errors.
When I cleaned project (In Eclipse: Project--> Clean) I am seeing lots of HTML problems which says End tag (</tr>) not closed and bunch of other errors (all related to HTML tags).
I am not sure what I am missing here. Need your advice please

Thanks

 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 37180
515
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sunil,
Welcome to CodeRanch!

You aren't doing anything wrong. The HTML isn't well formed. That's actually pretty common and people just turn off the warnings in Eclipse.
 
Sunil Kal
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ok Thank you. I have one more problem though.

I was able to implement SSO Login by implementing SSO interface. But unfortunately I am not able to logout from JForum session when I logout from main application. Can you please help me out.
I am making use of iFrame to display forum in the application
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!