• Post Reply Bookmark Topic Watch Topic
  • New Topic

Reqiured Apache POI Jar Version & JDK Version for Reading .xlsx file  RSS feed

 
Zsldci Odc Vinoth Kumar
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Am trying to read ".xlsx" files using POI 3.2 Jars with JDK 1.4 environment. Please let me know, whether it's possible? if not, what are the minimal environment required (Required POI Jar & JDK version) for the same.

Thanks in advance.
 
Ulf Dittmer
Rancher
Posts: 42972
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to JavaRanch.

POI 3.5 or newer (which need Java 5 or newer) can do that. I think the latest POI release (3.10) still only requires Java 5, so I recommend to use that.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!