• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
  • Campbell Ritchie
  • Liutauras Vilda
  • Bear Bibeault
  • Paul Clapham
  • Jeanne Boyarsky
  • Devaka Cooray
  • Junilu Lacar
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Ron McLeod
  • Tim Holloway
  • Claude Moore
  • Stephan van Hulst
  • Winston Gutkowski
  • Carey Brown
  • Frits Walraven

Unable to start Eclipse Help! launcher version pop up square goes away immediately  RSS feed

Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have a newly wiped/re-installed 64 bit laptop, windows 7. I have installed java 6 and in checking the versions in cmd I get:

C:\Users\june>java -version
java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode, sharing)

C:\Users\june>javac -version
javac 1.6.0_03

I have downloaded eclipse SE and EE edition for 64bit however when I click on the eclipse icon to start a pop up box with the eclipse version loads for a millisecond but then goes away. No option to choose a workspace, no error comes up, if you open task manager and watch to see if it picks up you clicking on the starter icon it doesnt even appear in task manager.

I want java 6, I have actually installed Java 7 to see if this solved it but it didnt so I uninstalled 7 and redid 6. I am not being asked to install Eclipse, I cannot remember if I have been asked this in the past. I extract the dloaded version, click on the launcher icon, then get prompted "The publisher could not be verified. Are you sure you want to run this software?" - I click yes. Then the eclipse popup with verson details loads but then goes quickly. No other options, data, etc.

I have tried to dlaod 64 bit of Juno and kelpler (SE EE and even mobile!) and with any versions I still have the same issues.

I have tried to extract using zp7 too incase it is the eclipse extraction thats the issue but still no luck.

I have installed Eclipse over the last few years about 10 times or so and never had a problem like this. Any help greatly received - Thanks!!!

[Thumbnail for prompt.png]
Ranch Hand
Posts: 426
Eclipse IDE Fedora Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi June -

Sorry to hear you are having difficulty. Since Windows XP, Windows OS supports zip file format natively, so there is no need to use a separate program to extract files from a zip archive.

Double-click your zip file. This should open a file explorer window. Select all files in the top level directory (in this case, only one folder is present : 'eclipse' ) and drag them to another directory on the file system where you want the Eclipse IDE to reside.

Its as simple as that. Drag-and-drop.

Posts: 5856
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
That's a really old version of JDK 6, I'd update to the latest version, or get the latest JDK 7. Once that is installed, try again. Oh, and uninstall that version of the JDK, it probably has all kinds of issues.

While Windows does not have native zip functionality, it is very flawed and at times does not work correctly (which is not to say that I won't work correctly for the eclipse zip file). Using a zip utility such as 7zip is the preferred method to unpack any zip file.
You are HERE! The other map is obviously wrong. Better confirm with this tiny ad:
Become a Java guru with IntelliJ IDEA
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!