Help coderanch get a
new server
by contributing to the fundraiser
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Can Not Install JBoss AS 7 Adapter

 
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
RAD 8.0.4 on SUSE Linux 11.


When I tries to create a server, in the popup window, there is a list of the available Adaptrers such as JBoss Community. Currently it lists up to JBoss AS 6. But I need is AS7. So I went to http://download.jboss.org/jbosstools/updates/helios/ (Also tried http://download.jboss.org/jbosstools/updates/development/indigo) to download the JBoss AS 7.

PROBLEM: It always failed by indicating that an adapter has already in existence.

My question: Is there a way to install the JBoss AS 7 Adapter to the RAD?

Another way I can think of is to completely remove the exist JBoss AS Adapter and re-download and install it from the link above, and try to see if the JBoss AS 7 will show up. So my question is how to remove the current JBoss adapter from the RAD?


Please offer some help to resolve this issue.



Thanks

Scott
 
Looky! I'm being abducted by space aliens! Me and this tiny ad!
We need your help - Coderanch server fundraiser
https://coderanch.com/t/782867/Coderanch-server-fundraiser
reply
    Bookmark Topic Watch Topic
  • New Topic