• Post Reply Bookmark Topic Watch Topic
  • New Topic

After Flash player upgrade: javax.servlet.ServletException: java.lang.NullPointerException

 
Dae Park
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I hope someone here can help.. I have been tasked with trying to find a resolution to an issue we are having after a Flash player upgrade. We are currently using a product called iDashboard, which is Flash based. Everything was working fine until we upgraded our Flash player. Flash player 13.0.0.206 is the last version of Flash that works. Anything newer causes the below error and it only happens when we try to use the Export feature that exports the data to a CVS file.

===========================================
HTTP Status 500 -

type Exception report

message

description The server encountered an internal error () that prevented it from fulfilling this request.

exception

javax.servlet.ServletException: java.lang.NullPointerException
com.ivizgroup.idb.servlet.Dispatcher.doPost(Dispatcher.java:1073)
javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
com.ivizgroup.idb.servlet.Dispatcher.service(Dispatcher.java:213)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)

root cause

java.lang.NullPointerException
com.ivizgroup.idb.processor.TestProcessor.excelReadable2(TestProcessor.java:4183)
sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
java.lang.reflect.Method.invoke(Unknown Source)
com.ivizgroup.idb.servlet.Dispatcher.doPost(Dispatcher.java:1002)
javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
com.ivizgroup.idb.servlet.Dispatcher.service(Dispatcher.java:213)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)

note The full stack trace of the root cause is available in the Apache Tomcat/5.5.17 logs.
===========================================

As you can see we are using Tomcat 5.5.17. I tried looking at the log, but not being familiar with iDashboard or Java, I'm not sure where to look to fix this problem...

Thanks!!
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!