• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Devaka Cooray
  • Knute Snortum
  • Paul Clapham
  • Tim Cooke
Sheriffs:
  • Liutauras Vilda
  • Jeanne Boyarsky
  • Bear Bibeault
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Ron McLeod
  • Piet Souris
  • Frits Walraven
Bartenders:
  • Ganesh Patekar
  • Tim Holloway
  • salvin francis

Problem in deployment  RSS feed

 
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi there, I' am having a problem in deployment using EAR project......It shows no error when i clean and publish through eclipse .....but its not being saved inside the deploy folder....tried every possible thing came to my mind i even downloaded new jboss server and tried to deploy to that new location but no improvement..
 
Bartender
Posts: 3648
16
Firefox Browser Java Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What version of JBoss are you using?

From my experience, v6.x you can simply copy those WAR, EAR, (datasource) XML in that "deploy" and when server starts, auto deploy for you.

For v7.x (not sure about v8), the physical deployed apps don't go anywhere. Yet in you open the standalone.xml file (if standalone mode), you will see a section called deployment and these are your deployed apps.
 
Crusading Chameleon likes the size of this ad:
how do I do my own kindle-like thing - without amazon
https://coderanch.com/t/711421/engineering/kindle-amazon
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!