• Post Reply Bookmark Topic Watch Topic
  • New Topic

Upgrading Axis 1.1 to Axis 1.4 gives Schema Validation Error  RSS feed

 
D.R.Vinayak
Greenhorn
Posts: 20
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have upgraded Axis jar version from Axis 1.1 to Axis 1.4, after upgrade I am getting

General Data Error:15002:Request/Response Schema Validation Error

Before upgrade:

We have a legacy code(Client/Consumer) written using JDK1.3 and Axis 1.1, The code is able to consume web service exposed by our vendor.

After upgrade

After upgrading consumer with JDK1.6 and Axis 1.4, I need to update the code as shown below.


The consumer code is not able to consume web service exposed by vendor.

Stack trace:

Any hint will be appreciated.

  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!