• Post Reply Bookmark Topic Watch Topic
  • New Topic

Lost thread in the forums?  RSS feed

 
Chris Barrett
Bartender
Posts: 321
24
Eclipse IDE Firefox Browser
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Sheriffs, Bartenders, etc...

This morning, there was a thread regarding a Rock, Paper, Scissor game that myself and a few others responded to. I received the email notification, but the link goes nowhere.
When I search the forums, I can see the thread, but that link also goes nowhere.

I help on wordpress.org, too, and people sometimes include characters in their Subjects that require URL-encoding (like commas). It blows the wordpress.org software up, resulting in lost threads until an admin/moderator is notified and manually removes the commas from the Subject. I'm wondering if it's the same issue here as I notice the OP had commas in the Subject?

Anyhow, I just mention it since it seemed odd.

Cheers!
Chris
 
fred rosenberger
lowercase baba
Bartender
Posts: 12529
48
Chrome Java Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
sometimes, spammers post stuff to threads. Sometimes, icky people post in-appropriate things. Sometimes, moderators don't have time to fix things right, but do have time to hide the bad stuff until they can come back and properly fix things.

I am not sure what happened to this specific thread, but my guess is that it is some combination of the above type of issues.
 
Chris Barrett
Bartender
Posts: 321
24
Eclipse IDE Firefox Browser
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
fred rosenberger wrote:spammers post stuff to threads. Sometimes, icky people post in-appropriate things.

Great point (we have that issue on wordpress.org, too, for which the #modlook tag was created so users could flag posts for admin review).
In this case, I don't think that was the situation. Henry Wong responded to the OP first, then myself, then Michael Cox. Maybe I missed the spam in the post, but Henry and Michael didn't mention anything either in their responses. It seemed like a legit question regarding a switch statement.

Anyhow, I thought it was odd, but I'm inclined to let sleeping dogs lie if no one else things it's odd. Maybe I'm just an odd kinda fellow.

Cheers!
Chris
 
Henry Wong
author
Sheriff
Posts: 23280
125
C++ Chrome Eclipse IDE Firefox Browser Java jQuery Linux VI Editor Windows
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Chris R Barrett wrote:
fred rosenberger wrote:spammers post stuff to threads. Sometimes, icky people post in-appropriate things.

Great point (we have that issue on wordpress.org, too, for which the #modlook tag was created so users could flag posts for admin review).
In this case, I don't think that was the situation. Henry Wong responded to the OP first, then myself, then Michael Cox. Maybe I missed the spam in the post, but Henry and Michael didn't mention anything either in their responses. It seemed like a legit question regarding a switch statement.


That topic is waiting for the OP to fix his/her screen name. It did seem to have a lot of responses before it got moderated. If the OP decides to not fix it, it may be better to just publish the topic... just my opinion.

Henry
 
Chris Barrett
Bartender
Posts: 321
24
Eclipse IDE Firefox Browser
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Henry,

Ahh.... Thanks for clarifying - I totally missed the OP's handle.

Cheers!
Chris
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!