• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Jeanne Boyarsky
  • Ron McLeod
  • Paul Clapham
  • Liutauras Vilda
Sheriffs:
  • paul wheaton
  • Rob Spoor
  • Devaka Cooray
Saloon Keepers:
  • Stephan van Hulst
  • Tim Holloway
  • Carey Brown
  • Frits Walraven
  • Tim Moores
Bartenders:
  • Mikalai Zaikin

Apachae 10048 error

 
Ranch Hand
Posts: 173
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Folks,

I could not even start up my Apachae, so I ran the httpd.exe -e debug command from C:\Program Files (x86)\Apache Software Foundation\Apache2.2\bin

I got a message that says:
<OS 10048>Only one usage of each socket adsress <protocol/network address/port> is normally permitted. : make_sock: could not bind to address 0.0.0.0:80 No listening sockets available, shutting down Unable to open logs.

So I changed it to port 81, this time it could start up, but I still get the same error when I run the above command. Meaning, this time the server is running but yet giving the same error message for the new port, which is port 81. I am not sure why this is happening. Hope someone can advise. Thank you.

 
reply
    Bookmark Topic Watch Topic
  • New Topic