• Post Reply Bookmark Topic Watch Topic
  • New Topic

Glassfish start error on Eclipse Kepler  RSS feed

 
drojokef durden
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Good night fellas. This is my first topic. I'm glad to be here I need your help.
I installed glassfish glassfish-4.0-web (i installed also glassfish-4.1-web but eclipse kepler wants 4.0) i can run this server with console successfully but i cannot start on eclipse server window. Image = http://hizliresim.com/02EXjV
So what can I do about this subject?
 
onur yardimci
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

Try to change your pc's default langauge to EN or add this "-Duser.language=en" property to eclipse.ini and restart Eclipse.
 
drojokef durden
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Çok teşekkür ettim kerdeşim.

[Note: Google Translate suggests "I thank you very much brother" for that. -- Paul C]
 
Paul Clapham
Sheriff
Posts: 22375
42
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Welcome to the Ranch, both of you!

By the way we prefer for posts here to be in English, so that everybody can read them. Even posts which don't seem important, like that one -- other people don't know what it means and could have all kind of reactions. However you can use our Purple Moosages to contact other Ranch members directly, and since they are purple you can use any language you like in them.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!