Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Getting syntax error on java class using RAD 6.0.1  RSS feed

 
prabhu pandurangan
Ranch Hand
Posts: 147
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Team,

I am getting some 'syntax error' where i have used annotations for my web service using RAD 6.0.1
and using jersey 1.18 jar.

Please help me to resolve the issue, is it due to RAD version compatibility or something else??

Regards,
Prabhu
error.jpg
[Thumbnail for error.jpg]
error page attached
 
Paul Clapham
Sheriff
Posts: 22374
42
Eclipse IDE Firefox Browser MySQL Database
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It looks like you're using an old version of Java which doesn't support annotations. So check your configuration and use a newer version if necessary.

(Actually I think that's quite likely since you're using a version of RAD which is nearly a decade old. You should seriously consider upgrading to one of the five newer versions of RAD.)
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!