• Post Reply Bookmark Topic Watch Topic
  • New Topic

Maven version compatible with Java version 1.3  RSS feed

 
Alissa Horner
Ranch Hand
Posts: 53
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm working on different projects and one of the projects I'm working requires JDK 1.3. Is there a version of maven that is compatible with JDK 1.3? I've tried the maven versions 2.0 and greater, but they are not compatible with JDK 1.3. I've looked for a maven version that is compatible with JDK 1.3 on the Web, but I could not find one.
 
Campbell Ritchie
Marshal
Posts: 56541
172
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
That may be difficult since Java1.4 came out nearly thirteen years ago.
 
Stefan Evans
Bartender
Posts: 1837
10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maybe I'm being naive, but surely you could run Maven with a newer version of java, and tell it to compile using a different version?
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!