• Post Reply Bookmark Topic Watch Topic
  • New Topic

CVE-2014-6532 impact on java version "1.7.0_10"  RSS feed

 
Sehgal Mohit
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What is description of CVE-2014-6532 and how i can check whether it has any impact on java version "1.7.0_10"?

Please respond.
 
Maneesh Godbole
Bartender
Posts: 11445
18
Android Eclipse IDE Google Web Toolkit Java Mac Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What is 'CVE-2014-6532'
 
Sehgal Mohit
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Maneesh Godbole wrote:What is 'CVE-2014-6532'


Common Vulnerabilities and Exposures (CVE) is a list of standard terms referring to security-related threats.
 
Tim Holloway
Saloon Keeper
Posts: 18797
74
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Had you tried the Google, you might have found this: https://rhn.redhat.com/errata/RHSA-2014-1880.html

These things tend to be full of obscure notes on this and that that take some puzzling out to see if they're worth a major panic or a "meh". However this particular one says pretty plainly that the associated fix guards against the "Poodle" attack that's been in the headlines recently.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!