• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

My .jar stopped working with Java 8.

 
Abel Casado
Greenhorn
Posts: 5
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I made a JavaFX app a while ago (using Scene Builder 1.1 too), and I just realized that it doesn't run if Java 8 is installed (checking with my laptop, desktop with Java 7 is where I buil my .jar with FX Build).

I attach the errors I get when running it at the console command.

Thanks.
JavaFX.png
[Thumbnail for JavaFX.png]
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic