Win a copy of Node.js Design Patterns: Design and implement production-grade Node.js applications using proven patterns and techniques this week in the Server-Side JavaScript and NodeJS forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Ron McLeod
  • Rob Spoor
  • Tim Cooke
  • Junilu Lacar
Sheriffs:
  • Henry Wong
  • Liutauras Vilda
  • Jeanne Boyarsky
Saloon Keepers:
  • Jesse Silverman
  • Tim Holloway
  • Stephan van Hulst
  • Tim Moores
  • Carey Brown
Bartenders:
  • Al Hobbs
  • Mikalai Zaikin
  • Piet Souris

Bootstrap unable to get a t3 connection to localhost/127.0.0.1

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi,
I've a strange problem :
My team is developping an web application on Weblogic 5.1O SP10 For NT, but the client wants the application to run on Solaris. When I'm trying to run this web application on Solaris, and there, as soon as the jsp try to access a session EJB, weblogic gives me the message :
" <Conman> Bootstrap unable to get a t3 connection to localhost/127.0.0.1 " ( on NT, no errors : everything works)
Please help me (if you can, of course...
 
Ranch Hand
Posts: 1871
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Robby W

Your User Name does not follow the Javaranch User Name Conventions. The document pertaining to these conventions is located here
Please change your user name approprately.
Thanks
------------------

Mahindrakar
IBM Application Server Forum Moderator
Consultant - Zensar Technologies.
SCJP2, SCJD2 & SCJEA (Part I)
 
Robby W
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Is there any way to do this without re-registering ?
 
Ranch Hand
Posts: 919
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
sorry - there's no way to do it unless you re-register, which we ask of anyone not complying with our naming policy.
You'll quickly build up more posts under a new name so don't worry about the number of posts reset.
cheers
- George
 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
hi,
im wondering if there is any reply to the question above as im facing the same problem to Robby.
Thanks
Rgds
 
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi Robby,
Do you have any files named sysprops.properties in your system. If so then please check the configuration of the context_url parameter in that file.
Sujit More.

Originally posted by Robby W:
Hi,
I've a strange problem :
My team is developping an web application on Weblogic 5.1O SP10 For NT, but the client wants the application to run on Solaris. When I'm trying to run this web application on Solaris, and there, as soon as the jsp try to access a session EJB, weblogic gives me the message :
" <Conman> Bootstrap unable to get a t3 connection to localhost/127.0.0.1 " ( on NT, no errors : everything works)
Please help me (if you can, of course...


 
Yeo Betty
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi
though my situation is similar to Robby, but i suspect that my is deal to alot of users assessing the application server. Im not running a localhost instance in this case but the error message is smilar except with reference to my ap server instance. What we did was to increase the servletthread in the weblogic.property file. the situation did improve a fair bit. Im wondering if there's other parameter we should set.
could sujitmore detail more on the url_parameter?
Rgds
Thanks
Betty Yeo
 
Today's lesson is that you can't wear a jetpack AND a cape. I should have read this tiny ad:
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
reply
    Bookmark Topic Watch Topic
  • New Topic