• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Java Foundations Junior Associate 1Z0-811

 
Sergej Smoljanov
Ranch Hand
Posts: 467
10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Java Foundations Junior Associate 1Z0-811
from details
This exam has been validated against release 10.

what is this one???
(feel like i obsolete with my own 1Z0-803)
 
Roel De Nijs
Sheriff
Posts: 10662
144
AngularJS Chrome Eclipse IDE Hibernate Java jQuery MySQL Database Spring Tomcat Server
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think (and Jeanne as well) it might be the successor of the OCAJ 5/6 exam. So it's not intended for java programmers/developers but more for managers or other people who aren't developing.

So no worries about your OCA7 certification becoming obsolete
 
Stefan Feldmann
Ranch Hand
Posts: 74
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Roel De Nijs wrote:I think (and Jeanne as well) it might be the successor of the OCAJ 5/6 exam. So it's not intended for java programmers/developers but more for managers or other people who aren't developing.


there is a similar exam for Database technology. See http://www.coderanch.com/t/649079/po/certification/exam-Oracle-Database-Foundations-Certified [Oracle Database Foundations Certified Junior Associate]

I guess it's for students without real world experience.. It's basics and vendor neutral.
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 35279
384
Eclipse IDE Java VI Editor
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sergej,
Ignore the "validated against release 10" bit. That's not Java 10! It's probably a copy paste error from another exam. That page was posted for one day and then changed to say retired/invalid. It looks like they prematurely launched the page.
 
Roel De Nijs
Sheriff
Posts: 10662
144
AngularJS Chrome Eclipse IDE Hibernate Java jQuery MySQL Database Spring Tomcat Server
  • Likes 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Jeanne Boyarsky wrote:Ignore the "validated against release 10" bit. That's not Java 10! It's probably a copy paste error from another exam.

According to my good buddy Google the Oracle ATG Web Commerce 10 Implementation Developer Essentials exam is the only exam which has been validated against release 10
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic