Win a copy of Testing JavaScript Applications this week in the HTML Pages with CSS and JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Question on Java 8u51 security update.

 
Ranch Hand
Posts: 42
Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is a question about Java 8u51 update which has security fixes. We are evaluating if the vulnerability affects the jdk version we use.

What I want to know is :

For some CVE when it says 6u95,7u80 are affected, does it mean earlier versions (6u31,7u55, 7u71) are also affected? or they affect only the specific versions mentioned in "Supported Versions Affected" column of the table ?

http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html#AppendixJAVA
 
author & internet detective
Posts: 40035
809
Eclipse IDE VI Editor Java
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Manjesh,
My understanding is they only list the latest "update" version of each major version in those tables. Of course older versions have a different set of known vulnerabilities, so it isn't as if it is wise to be an older version.
 
What's gotten into you? Could it be this tiny ad?
Thread Boost feature
https://coderanch.com/t/674455/Thread-Boost-feature
    Bookmark Topic Watch Topic
  • New Topic